in

MediaTek reconoce vulnerabilidad en terminales Android KitKat

¿Tienes un teléfono móvil con sistema operativo KitKat Android 4.4? Si ello es así deberías tratar de ver las especificaciones de tu terminal, pues si en él mismo existe un chip MediaTek entonces podrías estar en graves problemas.

Por lo menos eso es lo que se intenta dar a conocer mediante unas cuantas noticias en la web, en donde un investigador de seguridad habría descubierto que la mayoría de teléfonos móviles con dicho sistema operativo y que tengan en sus entrañas al procesador MediaTek, estarían sufriendo de una vulnerabilidad peligrosa que es aprovechada por usuarios malintencionados, quienes con determinados recursos (con código malicioso) tendrían la posibilidad de actuar sobre el terminal robando información de toda clase.

[quote]Recuerda: KitKat Android 4.4 sigue en 1er lugar[/quote]

MediaTek trabaja en una solución para esta vulnerabilidad

El personaje que habría dado a conocer sobre la existencia de esta vulnerabilidad tiene el nombre de Justin Case, quien la descubriría a inicios del presente mes. MediaTek ahora está empezando a tomar las riendas sobre el asunto y ha prometido, que muy pronto estaría entregando una actualización o un parche de seguridad, que bloquee cualquier intento por vulnerar la seguridad y privacidad del terminal.

Como suele pasar en este tipo de situaciones, este investigador de seguridad llegó a advertir (culpar) que los teléfonos móviles con el chip MediaTek eran prácticamente vulnerables a cualquier tipo de ataque con archivos de código malicioso, ello mientras que los directivos de la firma aseguran que son los fabricantes los culpables, pues estos últimos no habrían seguido sus instrucciones correctas a la hora de bloquear la función de depuración antes de entregar el dispositivo móvil al usuario final.

El tema es un poco complejo, razón por la cual te invitamos a revisar la noticia fuente desde la URL de la parte inferior aunque, lo más importante del caso, es tratar de conocer cual es la información que se estaría robando por parte de un hacker que aprovecharía esta vulnerabilidad. Según MediaTek, cualquier código malicioso tendría la posibilidad de intervenir o monitorear los mensajes y conversaciones que estén realizando sus usuarios, de poder ingresar a los archivos internos del sistema con permisos de administrador (consiguiendo acceso root) e inclusive, de dañar al terminal de forma remota.

Actualmente, las cifras mencionan que una gran cantidad de teléfonos móviles con sistema operativo de Google tienen al KitKat Android 4.4, situación que se vuelve preocupante debido a que MediaTek culpó a los fabricantes sin mencionar cuales de ellos serían los involucrados en este tema.

[quote]Fuente: Gadgets360[/quote]

¿Dudas e interrgantes? Pregunta aqui

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.

GIPHY App Key not set. Please check settings

Instalar Lollipop Android 5.1.1 en un PC

Lollipop Android 5.1.1 en un PC: Cómo instalarlo en un pendrive USB

Cong

Cong: Fabricante chino propone teléfono móvil en oro a €1798